Firefox 3.6 trouble…

Today I had to downgrade Firefox 3.6 to 3.5.8. Why? Firefox 3.6 breaks VMWare Server 2 web browser Console plugin (ok, I could live without that, using either IE 7 or desktop shortcut to each VM) and more importantly “My Oracle Support” flash based content. I hope Mozilla team will fix this, otherwise Google Chrome will likely become my primary web browser.

Posted on 26.02.2010, in Other and tagged , , . Bookmark the permalink. Comments Off on Firefox 3.6 trouble….

Comments are closed.